編集部からのお知らせ
解説集:台頭するロボット市場のいま
解説集:データ活用で考えるデータの選び方

「Movable Type Enterprise」にクロスサイトスクリプティングの脆弱性

吉澤亨史

2009-01-09 20:14

 有限責任中間法人JPCERTコーディネーションセンター(JPCERT/CC)は1月9日、シックス・アパートが提供する企業向けウェブログシステムである「Movable Type Enterprise」に、クロスサイトスクリプティング(XSS)の脆弱性が存在することを明らかにした。

 脆弱性が確認されたのは、「Movable Type Enterprise 4」の4.22およびそれ以前のバージョン。この脆弱性が悪用されると、ユーザーのブラウザ上で任意のスクリプトが実行される可能性がある。

 シックス・アパートでは、この脆弱性を解消する最新版を公開しており、アップデートするよう呼びかけている。なお、JPCERT/CCではこの脆弱性の危険度について、以下のように分析している。

  • 攻撃経路:インターネット経由からの攻撃が可能(高)
  • 認証レベル:匿名もしくは認証なしで攻撃が可能(高)
  • 攻撃成立に必要なユーザーの関与:リンクをクリックしたり、ファイルを閲覧するなどのユーザー動作で攻撃される(中)
  • 攻撃の難易度:専門的知識や運がなくとも攻撃可能(高)

ZDNet Japan 記事を毎朝メールでまとめ読み(登録無料)

Special PR

特集

CIO

セキュリティ

スペシャル

NEWSLETTERS

エンタープライズ・コンピューティングの最前線を配信

ZDNet Japanは、CIOとITマネージャーを対象に、ビジネス課題の解決とITを活用した新たな価値創造を支援します。
ITビジネス全般については、CNET Japanをご覧ください。

このサイトでは、利用状況の把握や広告配信などのために、Cookieなどを使用してアクセスデータを取得・利用しています。 これ以降ページを遷移した場合、Cookieなどの設定や使用に同意したことになります。
Cookieなどの設定や使用の詳細、オプトアウトについては詳細をご覧ください。
[ 閉じる ]