編集部からのお知らせ
新着記事まとめ:アジャイル開発が支えるDX
新しい働き方の関連記事はこちら

phpspot製品にディレクトリトラバーサルの脆弱性

吉澤亨史

2009-09-24 17:56

 独立行政法人 情報処理推進機構セキュリティセンター(IPA/ISEC)および一般社団法人 JPCERT コーディネーションセンター(JPCERT/CC)は9月18日、複数のphpspot製品にクロスサイトスクリプティング(XSS)やディレクトリトラバーサルの脆弱性が存在すると公表した。

 phpspotが提供する「PHP掲示板」「PHP画像キャプチャ掲示板」「PHP&CSS掲示板」「PHP掲示板CE」「PHP_RSS_Builder」「webshot」のうち、2009年9月14日以前に配布されていた製品が該当する。

 この問題が悪用されると、遠隔地の攻撃者にサーバ内の任意のファイルを閲覧されたり、ユーザーのブラウザ上で任意のスクリプトを実行されたりする可能性がある。phpspotではこの脆弱性を解消した最新版を公開しており、アップデートするよう呼びかけている。

ZDNet Japan 記事を毎朝メールでまとめ読み(登録無料)

特集

CIO

モバイル

セキュリティ

スペシャル

NEWSLETTERS

エンタープライズ・コンピューティングの最前線を配信

ZDNet Japanは、CIOとITマネージャーを対象に、ビジネス課題の解決とITを活用した新たな価値創造を支援します。
ITビジネス全般については、CNET Japanをご覧ください。

このサイトでは、利用状況の把握や広告配信などのために、Cookieなどを使用してアクセスデータを取得・利用しています。 これ以降ページを遷移した場合、Cookieなどの設定や使用に同意したことになります。
Cookieなどの設定や使用の詳細、オプトアウトについては詳細をご覧ください。
[ 閉じる ]