編集部からのお知らせ
解説集:台頭するロボット市場のいま
解説集:データ活用で考えるデータの選び方

Adobe Shockwave Playerに深刻度クリティカルのセキュリティホール

文:Ryan Naraine(Special to ZDNet.com) 翻訳校正:石橋啓一郎

2010-01-21 12:48

 Adobeは1月第4週もパッチを公開し、Shockwave Playerに存在する2件のコードが実行される可能性のあるセキュリティホールを修正する深刻度「クリティカル」のアップデートをリリースした。

 この脆弱性は、WindowsおよびMac上のAdobe Shockwave Player 11.5.2.602以前のバージョンに影響がある。

 Adobeのアドバイザリによれば、これらの脆弱性の悪用に成功した場合、影響のあるシステム上で悪意のあるコードを実行できる可能性がある。

  • このアップデートはコードの実行につながる可能性のある、バッファオーバーフローの脆弱性を解消している(CVE-2009-4002)。
  • このアップデートはコードの実行につながる可能性のある、複数の整数オーバーフローの脆弱性を解消している(CVE-2009-4003)。

 AdobeはShockwave Playerのユーザーに対し、バージョン11.5.2.602以前のバージョンのShockwaveをシステムからアンインストールし、システムを再起動した上で、Shockwaveバージョン11.5.6.606をインストールすることを推奨している。

 Adobeによれば、インターネットが利用できるデスクトップPCの4億5000万台以上に、Adobe Shockwave Playerがインストールされている。

この記事は海外CBS Interactive発の記事を朝日インタラクティブが日本向けに編集したものです。原文へ

ZDNet Japan 記事を毎朝メールでまとめ読み(登録無料)

Special PR

特集

CIO

セキュリティ

スペシャル

NEWSLETTERS

エンタープライズ・コンピューティングの最前線を配信

ZDNet Japanは、CIOとITマネージャーを対象に、ビジネス課題の解決とITを活用した新たな価値創造を支援します。
ITビジネス全般については、CNET Japanをご覧ください。

このサイトでは、利用状況の把握や広告配信などのために、Cookieなどを使用してアクセスデータを取得・利用しています。 これ以降ページを遷移した場合、Cookieなどの設定や使用に同意したことになります。
Cookieなどの設定や使用の詳細、オプトアウトについては詳細をご覧ください。
[ 閉じる ]