「HttpLogger」にクロスサイトスクリプティングの脆弱性

荒浪一城

2007-12-07 19:44

 JVNは12月7日、KLabの「HttpLogger」に、クロスサイトスクリプティングの脆弱性が存在すると発表した

 「HttpLogger」はInternet Explorer、Firefoxでの閲覧履歴を、それぞれのブラウザ上で全文検索するためのソフトウェア。影響を受けるバージョンは、「HttpLogger バージョン 0.8.1」となる。

 この脆弱性を悪用された場合、悪意ある第三者の攻撃により、Webブラウザ上で任意のスクリプトが実行される可能性がある。

 最新版のダウンロードやアップデート方法などは、「DSAS開発者の部屋:「HttpLogger」バージョンアップのお知らせ(2007/12/07)」を参照していただきたい。

ZDNET Japan 記事を毎朝メールでまとめ読み(登録無料)

ホワイトペーパー

新着

ランキング

  1. セキュリティ

    「デジタル・フォレンジック」から始まるセキュリティ災禍論--活用したいIT業界の防災マニュアル

  2. 運用管理

    「無線LANがつながらない」という問い合わせにAIで対応、トラブル解決の切り札とは

  3. 運用管理

    Oracle DatabaseのAzure移行時におけるポイント、移行前に確認しておきたい障害対策

  4. 運用管理

    Google Chrome ブラウザ がセキュリティを強化、ゼロトラスト移行で高まるブラウザの重要性

  5. ビジネスアプリケーション

    技術進化でさらに発展するデータサイエンス/アナリティクス、最新の6大トレンドを解説

NEWSLETTERS

エンタープライズ・コンピューティングの最前線を配信

ZDNET Japanは、CIOとITマネージャーを対象に、ビジネス課題の解決とITを活用した新たな価値創造を支援します。
ITビジネス全般については、CNET Japanをご覧ください。

このサイトでは、利用状況の把握や広告配信などのために、Cookieなどを使用してアクセスデータを取得・利用しています。 これ以降ページを遷移した場合、Cookieなどの設定や使用に同意したことになります。
Cookieなどの設定や使用の詳細、オプトアウトについては詳細をご覧ください。
[ 閉じる ]